SHAREPOINT REST Connector | Issue

cedvill00 Member
edited June 2021 in Connectors


We are trying to connect to our sharepoint domain using specific service account provided for us.

We tried following steps from this link:

We already passed thru account verification with no issue using client id and client secret with appropriate permission stated in the documentation above.

I said 'passed' because when we are clicking 'Connect' button, a window usually pops up and when permission is not right, there will be error saying account cant get thru.

But we already resolved this with our SysAd and pop up window no longer appear.

However we still received an error with no details, it just said it has problems with the creating account.

Where can I find details of this error?

Is this something I need to escalate to DOMO support?



  • MarkSnodgrass

    I think this looks like something Domo Support will need to look into for you. I would start with them.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.