Error Creating ODBC/OLEDB DataSet Job

rej Member

I am having problems creating a new ODBC or OLEDB connection in Workbench 4.  When I click the + under Transport Method, I get this message:  





I have tried reinstalling Workbench numerous times.  Any ideas?


  • kshah008
    kshah008 Contributor


    Hi all,


    Can anybody help @rej out?


  • ASperry
    ASperry Contributor


    Sorry for the delay in our response. 


    Can you do the following? Create a new job of ODBC type, open the source tab, and wait for a few seconds. I would expect workbench to open the transport panel automatically. Could you verify if it opens automatically? Or if it gives you the same error?



    Aaron Sperry

    Case: 02291048

  • rej
    rej Member



    I was able to work with a Domo Workbench developer and very recently resolved this issue.

  • kshah008
    kshah008 Contributor

    @rej, if you can share your solution to help others who might run into the same error, that would be great ? 

  • rej
    rej Member

    Domo Support provided a beta version of Workbench 4 that seems to work on my machine.

This discussion has been closed.