Python NLTK Vader Lexicon not available

Options

Hello, when attempting to import and use the vader module, I'm getting an error from nltk package saying I need to download 'vader_lexicon'

This feels super basic so I'm sure I'm just doing something wrong. Any thoughts on what else to try?

Tagged:

Best Answer

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    Likely the case is that this package isn't installed in the default Domo Jupyter instance. You'd need to reach out to Domo Support to see if they can configure a custom environment with this package.

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**

Answers

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    Likely the case is that this package isn't installed in the default Domo Jupyter instance. You'd need to reach out to Domo Support to see if they can configure a custom environment with this package.

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**