workbench ODBC Korean character issue




I used workbench to uploaded data to domo by ODBC. one dataset includes Japanese and Korean. But all of Korean character show ???

Could you please tell to how to resovle this issue?




  • Chronos

    Is anyone able to help out with this request?

  • Darius
    Darius Domo Employee

    Hello user06973,


    Does the Windows device used for the ODBC connection have the langauge pack for Korean? If not, could you please add it and try the WorkBench job again? If that does not resolve the issue, please let me know and I would be happy to continue investigating. Thank you!

    Darius Rose
    **Say “Thanks” by clicking the “heart” in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • user09724

    Thanks for your reply. Korean pack has been installed in my laptop. In our oracle database, Korean can be displayed.  Excel in my laptop also . Our oracle NLS  is AMERICAN.AL32UTF8. And ODBC Dirver configuration.numeric Settings is Use Oracle NLS settings. Could you advise which other settings DOMO workbentch uses?

  • user06973

    i don't know why my user was changed from user06973 to user09724. 

This discussion has been closed.