Stacked Bar Chart - Sorting not working correctly

Options

I have a stacked column chart and want it sorted by the aggregate sum in descending order, but the chart is ordering the bars in a random order. Can I reorder the bars to display largest value to smallest value?

 

Comments

  • quinnj
    quinnj Domo Employee
    Options

    Definitely! You just have to drag the column that you're aggregating up to the "Sorting" box in the top left of the card buliding interface. You then have the option to say whether it should be sorted ascending or descending and how to aggregate the column being sorted.

     

    Here's a link to the help center article too: http://wiki.domo.com/confluence/pages/viewpage.action?pageId=36667567

     

    Hope that helps!

  • Godzilla
    Godzilla Contributor
    Options

    it sorts using the data from the earliest period on your chart(not sure why). So if you're looking at the bars in the more recent weeks, those will not look correct. your earliest period will. 

    Domo Arigato!

    **Say 'Thanks' by clicking the thumbs up in the post that helped you.
    **Please mark the post that solves your problem as 'Accepted Solution'
  • kshah008
    kshah008 Contributor
    Options

    @kaitah, did any of the above replies help answer your question? 

This discussion has been closed.