Can't delete groups

Options

Been having a few weird things in our Domo instance so kind of thinking we have a bug, but maybe this one is my own user error?

I would assume that when I click the check box next to groups in Admin that a trash icon or delete option would appear, and articles I've read support this, but this is not the case for me.

Similar to within the "People" tab, when I click the check box, I get this blue bar. However, unlike in "People" where a trash icon appears, the only icon that appears here is to share/forward:

If I try to X out of the blue box to see if there is anything behind it, it unselects the group as well.

My Groups page does look different than normal. Typically, I believe there would be some boxes above the groups such as "Dynamic Groups: 37" or whatever, but those are not there anymore:

I have the Admin Role which allows the creation, modification, deletion of groups.

Thanks

Tagged:

Best Answer

  • ColemenWilson
    edited June 27 Answer ✓
    Options

    I would assume that when I click the check box next to groups in Admin that a trash icon or delete option would appear, and articles I've read support this, but this is not the case for me.

    Similar to within the "People" tab, when I click the check box, I get this blue bar. However, unlike in "People" where a trash icon appears, the only icon that appears here is to share/forward:

    No, what you are experiencing is normal.

    To delete a group, you need to click into that group and delete it. You can't bulk-action delete groups, except by using Group Management in Governance Toolkit. https://domo-support.domo.com/s/article/4415839663639?language=en_US

    If I solved your problem, please select "yes" above

Answers

  • ColemenWilson
    edited June 27 Answer ✓
    Options

    I would assume that when I click the check box next to groups in Admin that a trash icon or delete option would appear, and articles I've read support this, but this is not the case for me.

    Similar to within the "People" tab, when I click the check box, I get this blue bar. However, unlike in "People" where a trash icon appears, the only icon that appears here is to share/forward:

    No, what you are experiencing is normal.

    To delete a group, you need to click into that group and delete it. You can't bulk-action delete groups, except by using Group Management in Governance Toolkit. https://domo-support.domo.com/s/article/4415839663639?language=en_US

    If I solved your problem, please select "yes" above

  • Jbrorby
    Jbrorby Member
    Options

    @ColemenWilson thanks, you're right.