ServiceNow connector - Name for custom table in setup

Options

I'm trying to use the ServiceNow Connector (the non-Upsert version) to bring data in from various tables. The human-friendly name is My Requests, and the entity name is sc_request_list.do, assuming I've understood what I'm looking at. I'm kind of new to SNOW, so I could certainly be wrong. Here's the name on-page:

And the parameters of the URL:

So, in the setup for the connector I've tried the following with the given result:

My Request - Domo is ready, but the requested URL could not be used. Not a valid URL: Illegal character in path

Request - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table Request","detail":null},"status":"failure"}

sc_request_list - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table sc_request_list","detail":null},"status":"failure"}

MyRequest - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table MyRequest","detail":null},"status":"failure"}

My+Request - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table My+Request","detail":null},"status":"failure"}

sc_request_list.do - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table sc_request_list.do","detail":null},"status":"failure"}

Requests - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table Requests","detail":null},"status":"failure"}

request_list - Domo is ready but ServiceNow reported an error: {"error":{"message":"Invalid table request_list","detail":null},"status":"failure"}

Any suggestions? What is Domo looking for in this case? Thank you in advance.

Tagged:

Best Answer

  • froghunter
    froghunter Member
    edited June 20 Answer ✓
    Options

    Hmm… maybe I figured it out. sc_request has not failed yet… Fingers crossed.

    Edit: Yep, that worked. I'd like to thank me for the help. 😁

Answers

  • froghunter
    froghunter Member
    edited June 20 Answer ✓
    Options

    Hmm… maybe I figured it out. sc_request has not failed yet… Fingers crossed.

    Edit: Yep, that worked. I'd like to thank me for the help. 😁

  • froghunter
    Options