How to disable the drill filter (Default filter from parent card)

Options

I am trying to create a card that counts the rows in a specific category, applying a filter to ensure the count is greater than or equal to 2. However, when I drill down to see these rows, I am not getting the correct data because the Drill filter(the default filter from parent card) of count ≥ 2 persists, which doesn’t work with the flattened data in the drill-down. Previously, the filters were not defaulted, and I never encountered this issue. Is there a way to disable this feature or adjust settings while building the card so that filters are not defaulted in the drill down cards?

Best Answer

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    You could configure the card interaction in the dashboard to go to another card where it wouldn’t apply the drill path filters. Are there some filters you need to keep?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**

Answers

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    You could configure the card interaction in the dashboard to go to another card where it wouldn’t apply the drill path filters. Are there some filters you need to keep?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**