I am using the email connector, but I am getting an error.

Options
kim_barragan0126
edited May 15 in Connectors

Domo is ready, but an email was received that did not pass the regex filters and was not processed. Invalid Body regex.

I have used an email connector before with some automation, but I am trying to send to the email myself and get an error.

Any ideas?

Best Answer

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    what is your setting for the regex body? Are you putting anything in the body when sending the email? Does it work if you put in NONE for the regex body setting?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**

Answers

  • ArborRose
    Options

    Based on the error, it sounds like the body of the email you sent didn't match the expected pattern defined by the regex filter. But you aren't showing us either so its difficult to tell you what pattern isn't matching.

    ** Was this post helpful? Click Agree or Like below. **
    ** Did this solve your problem? Accept it as a solution! **

  • GrantSmith
    GrantSmith Coach
    Answer ✓
    Options

    what is your setting for the regex body? Are you putting anything in the body when sending the email? Does it work if you put in NONE for the regex body setting?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**
  • kim_barragan0126
    Options

    Thank you! I found the error.