How do I remove the 'Total' row from a data import?

I am using a connector to pull data in from one of our web analytics platforms. The problem is that it pulls in a 'Total' row which I can not suppress at the source. Using an ETL how do I remove that row? I've tried to use the Filter Row tile but perhaps I am doing something wrong there because I have not been able to remove the 'Total' row.

Tagged:

Best Answers

  • ColemenWilson
    Answer ✓

    If there is some way to uniquely identify that row, then you can do as you suggested and use the filter tile in Magic ETL. There are two ways to filter rows using the tile, with a formula rule or with a filter rule. Here is a knowledge base article that walks you through how to use it: https://domo-support.domo.com/s/article/360044876614?language=en_US

    If you still can't get it, please post a screenshot of the configuration of the filter tile.

    If I solved your problem, please "accept" my answer as the solution

  • ColemenWilson
    Answer ✓

    You still need to use the filter tile, not the formula tile. However, within the filter tile there are 2 options for filtering: Formula or Filter rule. The filter tile allows for multiple conditions and even a combination of both formula and filter rules. Remove any other conditions/rules and just leave the:

    `Marketing Category` != 'Total'

    If I solved your problem, please "accept" my answer as the solution

Answers