Domo Cards using Variables - Are they bugged right now?

I have a few cards that use Variables in them. Yesterday it seemed that they weren't properly loading filters on the side of the card. This morning they have fully broken. I have tried re-building two of the cards from scratch but whenever a Variable is used the card and/or filters will no longer render properly.

Relatedly, what would the best way to see if this an issue across the entire platform?



  • @User_32667 Can you please share some screenshots of what you're seeing?

  • Here is an example card, and reflect something that I am seeing other places. The filters do not render so the Variables enabled on the card are no longer usable. Other cards that use variables just have the "Card could not load." message when you click to the detailed view of the card.

  • @User_32667 I just found the same thing on one of my cards, but was able to get the control to return by re-saving the card. Does that work for you?

  • I have tried, re-saving some of the cards, also using a 'Save As' to create a new version neither of these has an impact on getting control to return. I have also tried to rebuilt two of the cards from scratch without success. If this error is occuring across instances and only started yesterday afternoon (Mountain Time), could this be related to an update that was rolled out?

  • @User_32667 Possibly, I'd suggest reaching out to Support to confirm.