Copying Value from a Table Card

How do I allow values from cells in a Table card to be copied? At the moment there no option to highlight the text and if you right click on the cell it only shows options to save image.

Answers

  • If you hold down your mouse click and drag, it will highlight the cells you want to copy. You can then press ctrl+c to copy the text and then paste it into Excel or wherever else you need it.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • It may also be helpful to switch to the Table View on the table card as shown below (orange arrow):

    If I solved your problem, please select "yes" above

  • Hi Mark, it doesn't do that when it's a table card in dashboard view. The only way you could do this action is if you're in the table card's full view page, then toggle from chart to table view, which then allows you to highlight value and copy.

    Thanks Colemen, but I wanted to be able to do this directly in Dashboard view (plus without having to toggle to table view).

  • @Edgar_Movius interesting. I tested on a table card on a dashboard and I was able to do it. I will try and record and post when I get a chance. Maybe check your interaction filter and see if that is preventing it. This is what my interaction setting looks like.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • @MarkSnodgrass in Dashbord view, this is what we see for a table card (no table view toggle):


    You can expand it to a Story Presentation view mode but the table toggle is also not available in this mode: