How to create a stacked bar chart?

I am trying to create a stacked bar chart, but cannot find the option for it on Chart Types panel.

Tagged:

Best Answer

  • MarkSnodgrass
    Answer ✓

    I have found lately that when I change chart types, the fields to use don't automatically change to match the chart type until I drag a field into one of the areas. Once I do that, the appropriate fields show up. Seems like this is what @muahmmad_zaidi dealing with as well. It's a nuisance bug that will hopefully be resolved in future releases.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.

Answers

  • trafalger
    trafalger Coach
    edited June 5

    Go to the "Vertical Bar" section in Chart Types → Select "Bar" and then add a series to it and it will be a stacked bar!

  • @muahmmad_zaidi The stacked bar chart type is listed under "Bar", and is the first option listed under Popular Charts

  • @MichelleH @trafalger

    I've selected bar chart, but the option to add a series does not appear.

  • @muahmmad_zaidi Can you please send another screenshot of the full Analyzer view? The Series option should appear next to Y Axis

  • @MichelleH I just figured it out. Thanks for the help.

  • @muahmmad_zaidi I'm glad you got it to work! Can you please share what you did in case others have the same issue?

  • @MichelleH I added a tooltip to the chart. In doing so, the option to add a series appeared, so I added the series and deleted the tooltip.

  • MarkSnodgrass
    Answer ✓

    I have found lately that when I change chart types, the fields to use don't automatically change to match the chart type until I drag a field into one of the areas. Once I do that, the appropriate fields show up. Seems like this is what @muahmmad_zaidi dealing with as well. It's a nuisance bug that will hopefully be resolved in future releases.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.