Twitter connector returning unknown date format

I'm trying to use the Twitter connector and I keep running into this error:

Has anyone seen this before or know if it depends on the type of Twitter connector you use?

Let me know if you've seen this or any tips to fix it!

Best Answers

  • eli_gripp1
    Answer ✓

    I'm using the Advanced Connector, when I look into the Setting -> Details this is what I am currently trying to pull

    Thanks for the help on this!

  • amehdad
    amehdad Coach
    Answer ✓

    Thanks for the screenshot, the error is coming from the 'Start Date' field being blank. An example of the format to fill in is this:

    Let me know if the issue still persists

Answers

  • Hi @eli_gripp1, are you using the normal connector or advanced? I use the Advanced Connector (just named 'Twitter' in the Appstore) and have not encountered any issues with configuring. I did notice that the ones named 'Twitter Connector' and 'Twitter Connector v2' have not been updated since 2020 and 2021 respectively. When you go to Settings -> Details of your dataset, does it give any more details to the error?

  • eli_gripp1
    Answer ✓

    I'm using the Advanced Connector, when I look into the Setting -> Details this is what I am currently trying to pull

    Thanks for the help on this!

  • amehdad
    amehdad Coach
    Answer ✓

    Thanks for the screenshot, the error is coming from the 'Start Date' field being blank. An example of the format to fill in is this:

    Let me know if the issue still persists

  • Wow, what a silly mistake on my end but that worked, thank you!

  • @eli_gripp1, good to hear it works. When you get the chance, please mark my latest response as 'Accepted Answer'. Cheers

  • Just did, thanks again!