Lost ability to select a Date Range Field in Analyzer

Basic Mega Table Card powered by a view of a Data Flow will not allow me to select a new field for my date range.

Thanks for help. Apologies if I am posting this in the wrong area.


  • I have run into this before and I think the Analyzer just gets a little confused at times. I would try removing the field that it is currently tied to from your table list of columns and see if that unlocks it.

    You have a lot of columns, but I think I have also just re-build the card from scratch to fix it as well.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • @jcrouse I have also seen this before and it can be a little annoying. If it still won't unlock then just put the date field you want to use as the first column as that is the one that usually shows up for the date range.

    **If this answer solved your problem be sure to like it and accept it as a solution!