Anyone know how the default Security Role is determined?


So I have Okta enabled.  I create a user in Okta without them being in Domo and when they get pushed into Domo the default security role is PRIVILEGED.  That also looks to be the default role when I create a new user manually in Domo.  Any ideas on how to change that so Okta will bring them over as Participant or something less harmful?  I have a support ticket in so we'll see if that helps b/c I have a feeling it may be something on their end....but if anyone else experienced this...or maybe I'm missing something...please let me know.  Thanks - Matt



  • AS

    Okta shouldn't be choosing the security setting.

    In the admin settings you can determine which role is set as the default.  It sounds like yours is set to privileged.  Like you, most Domo admins probably want that to be participant instead.  The Roles page, top right, gives you the dropdown menu to select your default role.


    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • NewsomSolutions

    @AS that is not in production so I don't have access to that...I'm not beta.  I don't have a Roles page for Default let me know.  Thank you!