Unable to load this DataSet

Options

Trying to create a SQL dataflow... When I selected the input dataset, it shows an error "Unable to load this DataSet" (Please see attached screenshot)

 

Here is the link to the input dataset: https://cisco.domo.com/datasources/102099fc-5770-4f85-8e5e-58f56f1646a5/details/overview

 

What's causing this and how can we remove the error?

 

Thanks

Comments

  • jstan
    jstan Contributor
    Options

    Are you creating this dataflow from scratch?  If so, try emptying your browser cache and create it again from scratch.  I noticed a lot of failures last night with datasets not loading into dataflows and I just recreated them until it worked. You can also try redshift vs. mysql to see if it works there.

     

    If it is an existing dataflow, make sure that the dataset you are trying to use still exists and has not been deleted.

      

  • BCorless
    BCorless Domo Employee
    Options

    Hi @user01258

     

    I'm not able to login to see the dataset, but a common reason for datasets to be unable to be loaded into a MySQL dataflow is due to column name lengths. MySQL imposes a limit of 64 characters for column names. Does your input dataset have any columns longer than this?

     

    https://dev.mysql.com/doc/refman/8.0/en/identifiers.html

    If I have answered your question, please click "Yes" on my comment's option.

  • user01258
    Options

    Just tested this but the same error remains... :(

  • @user01258

     

    You may want to reach out to support so they can look under the hood in your instance.

     

    https://support.domo.com

     

    CC @MrMiyagi