Upgrade to 4.62 Can't locate DomoWorkbench.msi


I downloaded the .exe from Domo Admin tool downloads and installed it which did upgrade the Domo Workbench Monitor to 4.62 however I ran into an issue when I believe it is trying to install the newest version of Domo Workbench, see attached screenshot. I'm not familiar with this sort of error, is it claiming that when the installation package tried to pull DomoWorkbench.msi from the online directory at Domo that it couldn't find it? What might cause this?


**Make sure to like any users posts that helped you and accept the ones who solved your issue.**


  • AS
    AS Coach

    Are you maybe having firewall problems, and need to whitelist something on the network?  I haven't seen this issue before, so I really can't say for certain.

    MajorDomo @ Merit Medical

    **Say "Thanks" by clicking the heart in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
This discussion has been closed.