Magic ETL Issues on Internet Explorer 11

DataMaven
DataMaven Contributor
edited March 13 in Datasets

Please weigh in if you use Internet Explorer 11.

I thought this was a common issue, but I learned it may not be.  

Magic ETL does not work properly in my IE11 browser.  

Please let me know if you have IE11 and either have or do not have this issue.  

Thanks!

DataMaven
Breaking Down Silos - Building Bridges
**Say "Thanks" by clicking a reaction in the post that helped you.
**Please mark the post that solves your problem by clicking on "Accept as Solution"
Tagged:

Best Answer

  • DataMaven
    DataMaven Contributor
    Answer ✓

    Hi Everyone,

    Glenn worked with our IT people and found that it's something on our side, and how our IE11 is set up or our security settings.  If anyone else is seeing issues, try using IE11 on a non-company computer, and see if that solves your issue. 

    Alexis

    DataMaven
    Breaking Down Silos - Building Bridges
    **Say "Thanks" by clicking a reaction in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"

Answers

  • RGranada
    RGranada Contributor

    Hi,

     

    Just tried IE 11 ... Can't even render cards... Or get to the Data Center!

    The top menus do work, Buzz seems to work either... but that's about it...

     

    Hope this helps.

     

    Ricardo Granada 

    MajorDomo@Lusiaves

    **If the post solves your problem, mark it by clicking on "Accept as Solution"
    **You can say "Thank you" by clicking the thumbs up in the post that helped you.
  • Greetings,

     

    Thanks for sharing this!

    Are you able to share screen shots of what you are seeing?

     

    I will escalate this internally.

    Regards,

    Dani

  • DataMaven
    DataMaven Contributor
    Answer ✓

    Hi Everyone,

    Glenn worked with our IT people and found that it's something on our side, and how our IE11 is set up or our security settings.  If anyone else is seeing issues, try using IE11 on a non-company computer, and see if that solves your issue. 

    Alexis

    DataMaven
    Breaking Down Silos - Building Bridges
    **Say "Thanks" by clicking a reaction in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • Thanks for circling back.

     

    I'll follow up with Glenn so we can add some notes here to let users know where in the security settings this an be managed.

     

    Regards,

    Dani