Cards suddenly show "US$xxx" instead of "$xxx" in summary number

PatM Member

Suddenly, our cards using the $ currency format for its summary number are showing US$ instead of $ - I suspect this is a setting that was installed in a DOMO update. Is the only workaround to do a CONCAT($) type function? This would take a while as we have quite a few of such cases and individual beastmode calculations for summary numbers.


  • MarkSnodgrass

    I have many summary numbers that are using currency and they are only show $xxx. I looked around in the company settings, but I don't see anything that would relate to specifying the type of currency being used. Have you tried a different browser just to make sure it isn't a browser plug-in that is doing this and not actually a Domo setting?

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • GrantSmith

    Hi @PatM

    Is your underlying data a numerical value or does it have US$ in front of the values (not displayed on the card but in the raw data)?

    Is it only in the Summary Number or is it in a table card as well?

    **Was this post helpful? Click Agree or Like below**
    **Did this solve your problem? Accept it as a solution!**
  • PatM
    PatM Member
    edited June 2021

    Hi Grant/Mark,

    The raw data is numerical, also nothing has been concatenated in the summary formula. I don't believe it is an issue with the underlying data formatting either as nothing has changed from before the issue came up.

    I've tried using other browsers, and no cigar. I've also verified with other users whether they get the same issue which is true.

  • jaeW_at_Onyx

    @PatM Domo does sometimes role out ... let's call them quality of life improvements ... without saying anything. drop a screenshot and i'll check on my side, but also ask your CSM

    Jae Wilson
    Check out my 🎥 Domo Training YouTube Channel 👨‍💻

    **Say "Thanks" by clicking the ❤️ in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"