I have AWS ELB log files stored in S3 that I want to load into Domo

Options
mberkeley
mberkeley Contributor

I have been unable to get the S3 Advanced connector to process the file. The connector has successfully connected to the correct bucket in S3.

The logs are space-delimited text files that use double quotes around multi-word elements.

The files do not contain headers. Since there are no headers, how do I name the columns in the dataset?

The files are stored in .gz format.

Below is how I have the connector setup:

Any help is appreciated.

Tagged:

Best Answer

  • mberkeley
    mberkeley Contributor
    Answer ✓
    Options

    self-solved: I removed the Escape Character setting and the data imported.

Answers

  • mberkeley
    mberkeley Contributor
    Answer ✓
    Options

    self-solved: I removed the Escape Character setting and the data imported.