Date and Time formatting

Options
damen
damen Contributor

Hi all,

I am uploading an excel file into domo - we are hoping to be able to do this through the workbench eventually but, for now we are doing it through a manual file upload. In the excel file, we are tracking lapsed times for our call center.

When I take the upload the data from excel in an elapsed time format (1st picture below) it turns into a date in Domo. (2nd picture)

How do I get this to stop?

If this helps, feel free to agree, accept or awesome it!

Tagged:

Answers

  • Data_Devon
    Options

    I'm stumped so hopefully a coach can jump in…

    I was able to get the format to remain, but to do so I had to import it as text (see screenshot below of un-checked "Use Raw Numbers" box. Then, in MagicETL, I used a CAST() function to change the text to a time-type data:

    CAST(`Call Time` AS TIME)

    I don't think this is quite what you are looking for but hopefully an expert can contribute, or at least this can get you moving in the right direction.