Not showing 'data' in Table View

Options

Hello. I'd like to ask why my drill down card is not showing any data in my Table view.

but when I checked the "Data Table", it should be showing something.

When I tried removing either 'PO' or "LabelSerialNumber' columns, card data appears. But when both columns are present, no data is showing.

I need both 'PO' and 'LabelSerialNumber' in the columns. Please help.

Tagged:

Answers

  • MichelleH
    Options

    @Zel Do any rows populate when you save the card and drill from the card details? I'm wondering if this has to do with the preview in Analyzer

  • Zel
    Zel Member
    Options

    @MichelleH Not showing anything as well. Same output as above.

  • MichelleH
    Options

    @Zel Do you have anything in the "Limit Rows" section of the top level of the card? If you do, it's possible that it got inherited down to the drill and you may have to remote it

  • Zel
    Zel Member
    Options

    @MichelleH Yes, 10 rows (from top level card). No "Limit Rows" for the drill down card.

    Results shown above are from data limited to 10 rows (from top level card).

    I tried removing "10 rows" from the top level card and just showed "all rows", and I'm no longer getting anything from the drill down card, even from the Data Table.

  • MichelleH
    Options

    @Zel This looks like it could be a bug, then. I'd suggest reaching out to Domo support to investigate further.

  • Zel
    Zel Member
    Options

    @MichelleH How can I contact Domo support?


    I have 2 cards similar to this top level card and the drill-down data are working fine. It's just for this specific card I'm getting an issue.

  • MichelleH
    Options

    @Zel There is a link to support in the top right corner of the Domo Central home page:

  • Zel
    Zel Member
    Options

    @MichelleH thank you so much! 😊