Image size doesn't reflect settings (table)

Options
mberkeley
mberkeley Contributor

I am trying to set an icon in a table column that links to an outside site/page. The Beast Mode works as expected, but the table is not reflecting the style/height setting. The current version of the code is here:

concat('<div><a href="https://xxxxxxxx.app.netsuite.com/app/common/entity/custjob.nl?id=',Customer Internal ID,'"target="_blank">','<div style="text-align:center"><img alt="NS Link" height="20" src="https://sourcesite.com/image/Link_icon.webp">','</div>','</a></div>')

Any ideas on how to make this work correctly?

Tagged:

Best Answer

Answers

  • david_cunningham
    Options

    are you using an html table or mega table?

    David Cunningham

    ** Was this post helpful? Click Agree 😀, Like 👍️, or Awesome ❤️ below **
    ** Did this solve your problem? Accept it as a solution! ✔️**

  • mberkeley
    mberkeley Contributor
    edited June 6
    Options

    It is a mega table. I need to be able to scroll the table in the dashboard view so I can use the table to filter other cards.

  • david_cunningham
    Answer ✓
    Options

    Unfortunately Mega Tables do not support HTML tags or style attributes. See the below documentation. If you have control of the images you are trying to use, your best bet is the change the source image size.

    https://domo-support.domo.com/s/article/360043430033?language=en_US#HTMLTableTags

    David Cunningham

    ** Was this post helpful? Click Agree 😀, Like 👍️, or Awesome ❤️ below **
    ** Did this solve your problem? Accept it as a solution! ✔️**