Cards aren't loading

Options

Cards are loading on the dashboard builder but not on the Embed Dashboard

Answers

  • ArborRose
    Options

    Could be several reasons: authentication method. URL and parameters such as filters or date ranges. Javascript errors. Security policies. Network issue.

    You might even try clearing your browser cache and refreshing.

    ** Was this post helpful? Click Agree or Like below. **
    ** Did this solve your problem? Accept it as a solution! **

  • markb
    markb Member
    Options

    Thank you, I cleared the cache and refreshed but still running into the issue. I use this process daily and nothing has been changed.

    Doesn't look like there are any options to refresh the federated data connector.

  • ColemenWilson
    Options

    I would recommend opening a support case with Domo.

    If I solved your problem, please select "yes" above

  • MattTheGuru
    MattTheGuru Contributor
    Options

    @markb can you send a screenshot of the error?
    It is likely that you need to "whitelist" the domain that you are embedding into.

    Here is a screen recording on how to fix that:

    https://www.loom.com/share/aea1a524b27a4ae399c27d1f1c7f9cf3

    ** Was this post helpful? Click 💡/💖/👍/😊 below. **
    ** If it solved your problem. Accept it as a solution! ✔️ **