How can I set up to make the legend of a card always show up instead of getting greyed out?

Options

Hi there,

When hovering over either bar on the left chart, the legend on the right chart will sometimes get greyed out, but how to set up to make it not change the color at all?

Tagged:

Best Answer

  • Sean_Tully
    Sean_Tully Contributor
    Answer ✓
    Options

    Not sure if this will exactly help, but if you go into Edit Dashboard mode then go to the card on the left's Edit Content → Change interaction, you can deselect the right card from being affected by interactions with the left card. In that case, if you hover over Australia on the left card, the card on the right will not change and the legend will not be greyed out. However, it will also not highlight the Australia data on the right card.

Answers

  • Sean_Tully
    Sean_Tully Contributor
    Answer ✓
    Options

    Not sure if this will exactly help, but if you go into Edit Dashboard mode then go to the card on the left's Edit Content → Change interaction, you can deselect the right card from being affected by interactions with the left card. In that case, if you hover over Australia on the left card, the card on the right will not change and the legend will not be greyed out. However, it will also not highlight the Australia data on the right card.