Troubleshoot: Domo is ready, but an email was received that did not contain the specified file type

Options

Domo is ready, but an email was received that did not contain the specified file type. Ensure the File Location and File Type settings are correct then try again.


I am getting the above error message for a dataset that is coming into Domo via Email attachment.

Here are the settings:

skip empty rows is also unchecked at the bottom.

Each of these types of feeds gets it's own email address from what I understand but I have no idea how to run this again, troubleshoot this issue. I don't see any emails from this address coming to our majorDomo outlook account.

Please help me with some things to check and deeper understanding of how this works.

I have read this, seems it could be related, but again I am not sure how to retest changing the configuration either.

Tagged:

Comments

  • MichelleH
    Options

    @ColeStuart It looks like the values you entered for Header Row and Starting Row are the same. Try changing Starting Row to 4 if your header is in row 3.

  • ColeStuart
    Options

    This is a great callout, embarrassing oversight haha. But I still don't understand how I can even get the email sent again to test or figure out where it originates from. Any ideas there?

  • MichelleH
    Options

    @ColeStuart The email address associated with the dataset is only used as the recipient of the email with the attachment you are sending to Domo. Each dataset has a unique email address so that Domo knows which dataset to upload the attached data to. Domo does not send emails from this address.

    If you want to be notified via email if the dataset fails to update, you can do this with the Notifications option below. These emails would come from notifications@domo.com.