Number format

Hello all,

I am trying to replace the Number format in Card/Dashboard. For example: Number is displayed as 21K but I need it to be full number with comma separator. Or 1.19K should be displayed as full number instead of 1191?

I tried all ways but it does not seem to change the format. Can someone help me with this?

Best Answer

  • MarkSnodgrass
    Answer ✓

    On the Single Value Card, in the Chart Properties → General, change Divide Value By to None. This will make it so that it doesn't abbreviate.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.

Answers

  • If you are referring to formatting the number in the summary number, you need to click on Formatting Options and then uncheck abbreviate and place a check next to use thousands separator. If you are referring to a number on a specific card, please tell us what card you are using and we can tell you which chart property to adjust.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Aag2023
    Aag2023 Member

    Thanks @MarkSnodgrass. I am looking specifically for "Single Value" type card. I see there is a Number format in the Chart properties, but it does not work for me. Not sure what I am missing.. Please advise.

  • Aag2023
    Aag2023 Member

  • MarkSnodgrass
    Answer ✓

    On the Single Value Card, in the Chart Properties → General, change Divide Value By to None. This will make it so that it doesn't abbreviate.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Aag2023
    Aag2023 Member

    Excellent! That worked!! Thank you very much for your quick response @MarkSnodgrass ! Appreciate it.