json webhook connector -- refilling webhook secret field


I am trying to receive webhook notifications to Domo but the configuration tab will not allow me to use a blank secret field. It keeps re-populating this field after I clear it.

Anyone else seen this? Will be looking for additional info on auth options but just want to get started with testing.


  • BLoosli
    BLoosli Domo Employee

    Seems odd, I'd recommend opening a support ticket with a screenshot/gif of the issue occurring.