Users of Magento ver-2.4.2 - is Domo's Magento connector working for you?

Options
user043548
user043548 Member
edited August 2021 in Connectors

Our Magento connector stopped working when we upgraded to Magento version 2.4.2. It had been working great until the upgrade.

Anyone on Magento 2.4.2 (or higher) - are you able to connect your data? Want to understand if it's just us.

Thanks!

Beth

Tagged:

Answers

  • user043548
    Options

    Hi @amehdad21 - thanks for responding.

    Yes, unfortunately we're still having the same issue - the error is at authentication (screenshot below, but it's just a generic error). I'm using the correct credentials but unable to authenticate. We believe is because Magento admin requires 2FA on every login, whereas before the upgrade it didn't. Domo support are looking into it for us and I'll circle back with solution, if found.

    Are you using this connector with Magento 2.4 successfully? And if so, do you also have 2FA requirement at login to magento admin? Thanks!



  • BLoosli
    BLoosli Domo Employee
    Options

    Hey Beth @user043548

    Based on this error, I'm guessing this is going to be an enhancement request to have 2fa authentication added to the connector. I'd reach out to your CSM or you can submit an enhancement request via domo>more>feedback.

    Let me know if you have any questions.