How Can I Hide The Subtotal Label Value?

We tend to use subtotal rows more for grouping than we do actual "sub-totaling" the rows. When no subtotal label is entered, it will just default to "Total". How can I have no label and just bring up the record value only?

Also, any tips and tricks about grouping rows?

Has Domo ever thought about allowing you to group records instead of subtotals (so that the grouped value could be on top of the rows instead of taking up the entire first column)? Or maybe multiple levels of grouping? Could still print out with those values in first columns but not displayed in table charts.

See attached image for example of what I'm talking about here.


  • Have you tried using the pivot table card and see if it allows you to group how you would like and turn off the subtotals?

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.