Emailed Scheduled Reports Format Changed


Not even a few weeks ago I was able to set up individual cards as scheduled reports (table format) and all the columns would show up in the emailed report.  Something has changed in the last few weeks.  Only the first two columns now show up in the scheduled report in the email.  Anyone know what is happeneing? Everyone on my team is wondering why their reports are looking incomplete.  


I know you can set up a dashboard and have that set up as a scheduled report and it will show up fine in the email.  I really do not want to create a dashboard for every single card i want as a report to be emailed. I thought it was maybe something i changed in one card but all the reports have been cut off to only two columns. Any insight would be greatly appreciated. 


Thank you


  • Neeti
    Neeti Member



    It also happens sometimes when you publish to the web link. Try checking if all the colums are enabled and visible not hidden. Alternative solution is you can get all rows in a table by exporting to PowerPoint. If you only have less columns(say 4) to display on the scheduled report, try…


    Font Size -> Smallest

    Allow Text to Wrap -> On

    Set Column Widths -> 2,2,2,2 (or adjust as you need)


    on General under Chart Properties.


    Go through below for more information:


    **Say "Thanks" by clicking the "heart" in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"