Completely disable card interaction on dashboard


I've got a card on a dashboard that I want to completely disable interaction on. 


I know you can go into the card interaction settings and untick "Enable interaction filters", which does stop the card from applying filters to any other cards on the dashboard, but it still greys out other parts of the card and shows the filter bar at the top of the page as if a filter has been applied.


I'm worried a user might think the filter is in effect when in reality it isn't doing anything.


Is there a way to stop this filter bar at the top showing, or to disable interaction entirely?




  • Cartergan
    Cartergan Contributor

    One thing you could try is going into the 'Change Interaction' option on all the other cards on the dashboard and in the list of cards it will interact with make sure this card isn't selected in the 'Apply to selected Cards' section. I beleive it's the other cards that are still set to interact with this main one. Let me know if this works!

  • user12621

    I'm concerned about interaction with this card itself, not how interaction on other cards will change this card.


    When I click the "complete" segment of a bar it will grey out all the "aborted" and "no outcome" bar sections, and in the filter bar at the top of the page it will display "outcome in complete".

    No filtering actually takes place across other cards on the dashboard because I've unchecked "Enable interaction filters" from the card's interaction settings.


    The issue is purely cosmetic and at the end of the day it probably doesn't matter a huge deal tbh.

This discussion has been closed.