workbench dataset job failure

user39350 Member
edited March 2023 in Datasets

The abc_table Workbench DataSet Job did not execute because the job definition provided does not match the job definition in our database. Please verify and save the Job settings to continue.


After the first failure saved the job and reran, it's executed suceessfully. But when the job ran second time, it is failing again.


  • MarkSnodgrass

    I believe you can fix this by going to your workbench and click on preview for that dataset and then review the schema type to make sure the fields and data types are what you expect. I think I ran into this before and it was because the dataset was based off a SQL view that had changed or the dataset was using a SELECT * FROM.. rather than specifically listing which columns should be returned.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • user39350

    I had already accounted all these.. Still Facing the issue