SFTP Error


I'm trying to load a set of historical data that is batched out monthly in an SFTP server via CSV files.  I can do some of the files but there are a handful of them that provide me some sort of the same error.  

"The CSV appears to be corrupt near record '683741' field '11 at position '2779.' Current raw data:" 

Different CSVs will have different records, fields an positions.  But when I open the files they've had a ="" in the cells that are erroring.  The other issue is that every file (including the ones that worked) have the same ="" in those columns even when it doesn't error out.  

Is there a transform or setting I can use to fix this? Do I need to reach out to the source for an uncorrupted file? 


  • Jarvis
    Jarvis Domo Employee

    Hello Jomo,


    A CSV file is basically a txt file with comma delimiters. Unfortanley, any transform we try to run will most likely break the file further. I would request a non-corrupt file from your vendor. 


This discussion has been closed.