workbench5のスケジュール時間がずれる

Options

workbench5を使用しています。

15のJOBに対し、同じ時間に実行するスケジュールを設定しています。

ですが実際に実行される時間は2分~5分ほどずつずらして実行されるスケジュールが「Next Run」に勝手に設定され、実際にこの通り実行されているようです。

 

workbench5でのDataset更新に合わせ、DOMOのスケジュールレポートを組んでいるので、一部のデータが更新されないままレポートが配信されていしまいます。

これでは時間を指定している意味がありません。

 

手動でJOBを実行すれば同時進行は可能なようですし、「Next Run」にも同じ時間に実行される設定も散見されるので同時実行ができないわけではないようです。

 

設定で回避可能なのでしょうか?それとも「仕様」でしょうか?

workbench4はもっと詳細な設定ができたので、同時実行も可能でした。

回避方法がありましたら教えてほしいです。

Comments

  • NewsomSolutions
    NewsomSolutions Domo Employee
    Options

    この翻訳が間違っている場合はご容赦ください。英語からのGoogle翻訳を使用しています。

    しかし、あなたは設定に入ることができます - そして同時ジョブを制限するための場所があるので、あなたがそれをチェックしないならあなたはそれらを同時に実行できるべきであると思います。

    Workbench 4では、1つのスケジュールから複数のジョブをスケジュールできると思いますが、Workbench 5では、スケジュールはジョブと一緒に存続します。 私はとにかくワークベンチ4でそれをしたので私はそれについて間違っているかもしれません。

    これが役に立つことを願っています。
    マット

  • ユーザー01782
    Options

    アドバイスありがとうございます。

    Limit Concurrent Jobsはチェックしていません。

    Job Schedule を Saveした時間の間隔でずれているようです。

     

    Please Inform me original Post.

     

    ほかに何かわかりましたら書き込みます。

  • NewsomSolutions
    NewsomSolutions Domo Employee
    Options

    私はあなたが今言及しているのを見ます。 混乱させて申し訳ありません。 15のジョブを特定の時間帯に1回実行し、それが同じ時間にリセットされるかどうかを確認することができます。その後、ウィンドウを削除します。 しかし、完全なデータなしでレポートを表示することに問題がある場合は、Domo側でETLを作成し(ワークベンチではなくDomo)、実行後ではなくスケジュールに従ってETLを実行することができます。 何かが更新されました。

    それが役立つことを願っています。

This discussion has been closed.