Remove Report is too big for your inbox message

Options

I need to share a Dashboard to my management via email. While testing, the email received is truncated and currently returns with "Report is too big for your Inbox." Outside of removing cards from the dashboard to make the report smaller, is there a way to disable this feature and include all cards to the email? 

Comments

  • camcusick_07
    camcusick_07 Domo Employee
    Options

    Hello,

     

    There is a limitation of 10 M on sending reports. So if it is beyond that it will not send.  You can always export the page and send that as a PPT. If it is not over 10 M, please submit a ticket to Support whit the details and they should be able to take a look into it.

     

     

This discussion has been closed.