Google Analytics data showing up in wrong quarter

Options

Hello,

 

I have some cards powered by Google Analytics data from our websites, but when I try to sort a number of our fields by quarter, namely Pageviews, Organic Traffic, Pages per Session, Avg. Time on Site, and Bounce Rate, I can't get Q1 2018 data.  Instead I've found that the numbers from July to September are categorized as Q2_2016 - 2015.  As far as I could tell, this is not an error with our Analytics database, because the database export doesn't include a field for quarter.  Can you help me figure out what's going on?  Thanks!

 

-Dustin

Best Answer

  • Trumpetbob42
    Trumpetbob42 Domo Employee
    Answer ✓
    Options

    How are you getting the quarters? Do you have a dataset that it is referencing for that? My thought is we need to look at the process of how that is getting calculated. 

    Trumpetbob42
    **Say “Thanks” by clicking the “heart” in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"

Answers

  • Trumpetbob42
    Trumpetbob42 Domo Employee
    Options

    Can you post a screenshot of what you are seeing to help troubleshoot the problem?

    Trumpetbob42
    **Say “Thanks” by clicking the “heart” in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • user04542
    Options

    Here's an example of what our pageviews looks like in Analyzer; the quarter should be Q1_2018, but instead it gets lumped in with Q2_2016 - 2015.

     

    Domo Google Analytics quarter error.PNG

  • Trumpetbob42
    Trumpetbob42 Domo Employee
    Answer ✓
    Options

    How are you getting the quarters? Do you have a dataset that it is referencing for that? My thought is we need to look at the process of how that is getting calculated. 

    Trumpetbob42
    **Say “Thanks” by clicking the “heart” in the post that helped you.
    **Please mark the post that solves your problem by clicking on "Accept as Solution"
  • user04542
    Options

    Thanks, I realized that this was a Beast Mode filter that was set up by the person previously in my position!