New Analyzer - Date Dimension not Showing

Options

All,

 

I have an Excel sheet that I'm pulling in. Now the data in Excel doesn't have a proper Date field as the query for date is year/month so the data shows as Ex. 2017-07. So no date fields technically don't exist in the dataset, to get around this I used a Beast Mode to turn that column into a Date field (just made each month be the 1st of the month so essentiall it changes is to Ex. 2017-07-01, which works fine and lets the card display as I want to, however I can't limit the date range of the card so everything is tiny since it goes back to 2014. I just want a rolling last 12 months.

 

Is it because you can't do Beastmodes as a date field range? This might not have to do with the New Analyzer or not, it just happens to be my first fresh card since the update.

 

Domo 8.PNG



**Make sure to like any users posts that helped you and accept the ones who solved your issue.**

Best Answer

  • ST_-Superman-_
    Answer ✓
    Options

    Try bringing the data into an ETL first, so that you can change the type of your date field to a date.  That should solve this issue.  


    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman

Answers

  • ST_-Superman-_
    Answer ✓
    Options

    Try bringing the data into an ETL first, so that you can change the type of your date field to a date.  That should solve this issue.  


    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
  • guitarhero23
    Options

    Was hoping to avoid another dataset but this does work, will go with that for now, thanks



    **Make sure to like any users posts that helped you and accept the ones who solved your issue.**
This discussion has been closed.