Can't save card (no beast mode or color rules)


I can't save one card I'm working on, for inexplicably no reason.


I found this thread: 


Unfortunately, the fixes here don't work, as I have no color rules or any type of beast mode for this card. It is a simple table with a date range of all time filtered between two specific dates - as is every other card included on this set.


This is the first time I've encountered this as I'm updating dates in these cards, and from this dataset alone I've already worked on 22 cards with no issues since yesterday. I've tried closing out and resaving several times, as save/save and close/save as - to no avail. Any tips? 



  • cwolman
    cwolman Contributor

    It sounds like your card may have broken.  This can happen for various reasons such as changing the underlying dataset or altering a beast mode.  It does not happen frequently but the only thing I have been able to do when this happens is to delete the card and create a new one.


    Good luck.

  • ST_-Superman-_

    Are you the owner of the card?  Is the card owner still active in your instance?  I have run into a case where I could not save a dataflow because the owner was no longer active.  

    “There is a superhero in all of us, we just need the courage to put on the cape.” -Superman
  • TFoulkrod

    I am the owner of the card. I am not the owner of the set, but he updated the data set yesterday with no issues from any other cards associated with it. ? I think I may have to just build a new card.

This discussion has been closed.