Workbench execute error

I installed WB 4.5 successfully and was able to add a new account with my company server name and my access key.

When I go to execute my job I get this message:

[12.22.16 01:27:34] Response status code does not indicate success: 400 (Bad Request).


Under Proxy, I have tried all of the configurations: automatically detect, use system proxy and manual proxy. After I enter the information on the configuration, I push "test proxy" and the light turns green. Then I go to execute my job and I get the same error message. 

I am able to connect to my Domo instance via the PowerPoint and Excel plugins with the same proxy settings. 

Why isn't Workbench able to execute? What else should I be doing?


  • Hi all,

    Can anybody help out @breded?


  • CWebb
    CWebb Contributor

    Hi @breded. I'm on the Workbench team and I'm going to help you get to the bottom of this issue. Can we take this offline while we do some troubleshooting? I'm sending you an email, please check your inbox. ?





    * I work for Domo *

  • @Cody,


    Can you share the solution here?



  • CWebb
    CWebb Contributor

    Hey @breded!

    Sorry we've had a hard time connecting... is this Workbench job still in error? Please send me a private message with your contact details and I'll help you work through it. Alternatively, you can call contact support. You can reach them at the following url 

    Let me know how I can help!

  • gcruz
    gcruz Member

    @Cody I am actually having the same issue described here right now with one of my jobs.  It was fine yesterday but started crashing in the afternoon and I haven't been able to get it to run since.

  • CWebb
    CWebb Contributor

    Hey @gcruz, I sent you a private message asking for more details. Let me analyze the issue for you, then I'll report back here with the resolution.

This discussion has been closed.