Please do not use thousand separators in numeric filter values

gandreou Member
edited August 2023 in Analyzer Ideas

When we click on the table chart on numeric values it prefilters other cards by adding value into page filters. However, that value contains always the thousand separator. This is an ID field, not a quantity field, so it looks odd to have a thousands separator in the filter bar.

Please allow page deigners to disable the comma separator.

2 votes

Active · Last Updated


  • MichelleH

    @gandreou I agree that this can be confusing. If you change the datatype of this field from numeric to text in the dataset, that will prevent it from displaying that way