Shrink Columns in Table


I was wondering if there was a way to shrink the column widths so I can show all the columns in my dashboard.  I know you can adjust the ratio based on 100% but I want to be able to take the table on the left and shrink the columns to become the table on the right, getting rid of all the blank space.

Thank you


  • Try allowing text to wrap, I usually just put in random numbers for max width until it looks how I want.

  • Wrap to text unfortunately does not work.  The column width is always set to the card size.  In my dashboard these two cards are supposed to have 4 columns showing but only the first 3 are showing due to the spacing and width of the columns being set by the card.  Ideally would like ot have all the columns showing by shrinking down the column width.

  • @user06209 have you tried adjusting your full size settings? I have attached a screenshot of a table I made and then another screenshot of the same table but I added the column widths, text wrap, and changed the full size settings. You can see the column widths are now smaller. You have to adjust the full size settings; otherwise, it will extend the card to fit the size of the setting. 

  • Ashleigh, that seems to work with a standard page but not the dashboard page.  I have tried adjusting the options like how you have but still not showing all the columns.  It is still hiding the last column in my previous example.

  • Did you adjust the size of the cards within the dashboard page settings?

  • Adjusting the size in the Dashboard does fit all the columns slightly where I can get everything to fit but then the card size is looks uneven compared to the rest of the dashboard.  Seems like the choice I have is either uneven card sizes to fit all the columns or having even sized cards that is missing columns.


    I did realize if I change the table to a pivot table the columns will shrink and adjust though. 

This discussion has been closed.