Error in Workbench

WHM Contributor

I recieve the following error. has anyone seen this?


C:\Users\a111661>"c:\program files\Domo\workbench\wb.exe" queue-job --server --jobid 191
No connection to


I have not been able to find any entry in any logs related to this.


  • quinnj
    quinnj Domo Employee

    @WHM, you'll want to check that you're saving your credentials in Workbench. I.e. open up WorkBench and make sure you can make a connection to Domo and upload data. Make sure to check any boxes that indicate credentials should be saved. Let me know if something like that works for you.

  • WHM
    WHM Contributor

    I ran the job from workbench with no issue. Tested the account conneciton in WB through settings... still get the same error. If I can I will try rebooting... you never know...


    Rebooting made no difference...

  • kshah008
    kshah008 Contributor

    @quinnj, could you help @WHM further troubleshoot the issue?

  • quinnj
    quinnj Domo Employee

    @WHM, that's unfortunate. I think I've heard of issues in terms of permissions that differ between the Workbench application vs. the service (which is what executes the command-line job).

    At this point, it's probably most efficient to contact Domo Support. You can reach them at the following url They have experts on all things Workbench and will be able to give a detailed walk-through troubleshoot.

  • @WHM 

    ( This is machine translation. I'm not good at English. I'm sorry. )
    I had the same problem.
    When the command was executed with administrator authority, it worked normally.
    I hope this will help.

  • You might also want to check to see if the access token you are using is expired. You can check on this by logging into your Domo instance and then go to Admin - Security - Access Tokens and look for the access token that is used for the workbench and the expiration date.

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Hi @WHM,


    Could you try using a '/' at the end of the server URL. I also had this problem and putting a '/' at the end of server URL worked for me.


    Eg : 

    C:\Users\a111661>"c:\program files\Domo\workbench\wb.exe" queue-job --server --jobid 191



This discussion has been closed.