Disable slicers from being displayed as filters on top of the dashboard


I am using slicers in the dashboard but since the page is too long, I plan to duplicate these slicers and use them in the 2nd half of the page as well. However, I do not want to display these slicers on the top of the page as filters. Is there a way to disable the filtered view for slicers?


Best Answer

  • Sayyed007
    Answer ✓

    @chetan_cricut On the Dashboard settings tab you will see the "Show as filter" option listed under the section.

    It is a checkbox that you can uncheck to disable the filtered view for the slicer.


  • Hi @chetan_cricut

    In the right hand panel, click on the Setting tab, under the Display options uncheck the "Show as filter" option.

    By unchecking the "Show as filter" option, it will not act as filters. This means that users will not be able to use them to filter the data on the page.

    Alternatively you can also duplicate the slicers and place them on the second half of the page without enabling the "Show as filter" option for either set of slicers.

  • @Sayyed007 Can you please share a snippet where this "Show as filter" option is there. I am unable to find it.

  • Thanks @Sayyed007 that worked!