Workbench Scheduler Not Working after password change

Passwords are required to be changed every 60 days. Once changed, scheduled jobs stop running in WB 5. Yes I have the latest version as I allow updated to be installed automatically. Never a problem in WB4Have a ticket open with support who are totally unresponsive. They just keep asking for more information which I provide but no response. I tried resaving the jobs which worked the last time I had this problem but that did not work this time. Also, what happened to support's phone number? 


  • This is a shot in the dark so forgive me if you already explored this possibility.  Does the workbench service run under another user account that could have an expired password that needs to be changed?


  • The other instances are running fine. This is the only WB 5 instance we have due to this ongoing problem.

  • Problem is still not resolved at the root cause but support found a way remediate the scheduled jobs not running. They had me restart the Domo service and the problem went away. Later we ran a test nd I changed my password again and the problem came back. Current support request is to reinstall WB5 and see if the problem goes away. I won't do that until the weekend. 

This discussion has been closed.