'Contains' quick filter type defaulting to "" causing issues

Options

I am using multiple quick filters on a table card where I want end users to be able to type a word and have a string searched for that word in the corresponding column. The issue I am running into is that these default to "" for some reason, so if you search for "Data" in column 1, it will look for rows with the word "Data" in column 1 and "" in column 2.

If I solved your problem, please select "yes" above

Tagged:

Best Answer

  • brycec
    brycec Contributor
    Answer ✓
    Options

    I've so far found no way around this other than using the multi select quick filter instead of the contains quick filter. I have found this to be annoying as well. I would suggest creating a new idea if one doesn't already exist: https://community-forums.domo.com/main/categories/ideas , or reaching out to Domo Support if you feel this is a bug and not a feature request.

    Was this comment helpful? Click Agree or Like below.
    Did this comment solve your problem? Accept it as the solution!

Answers

  • brycec
    brycec Contributor
    Answer ✓
    Options

    I've so far found no way around this other than using the multi select quick filter instead of the contains quick filter. I have found this to be annoying as well. I would suggest creating a new idea if one doesn't already exist: https://community-forums.domo.com/main/categories/ideas , or reaching out to Domo Support if you feel this is a bug and not a feature request.

    Was this comment helpful? Click Agree or Like below.
    Did this comment solve your problem? Accept it as the solution!