Dataset not storing


I have built a connector which will collect about 550 lines of data.

Whwen I run this in the connector developer, and set it to 'Create/Update Dataset' it reports its created is and I have a success - however - when I go to the datasets it shows as 'storing' and is stuck there.  I have deleted and started again but get the same, it never dows load.

Anyone got any ideas?


  • Is the external source that you are connecting to throttle how many records it will return at once? It has been a while since I have used the developer studio, but I seem to remember having to build some looping functionality for it to return all of the records. 

    **Check out my Domo Tips & Tricks Videos

    **Make sure to <3 any users posts that helped you.
    **Please mark as accepted the ones who solved your issue.
  • Simon_King

    This looks like a DOMO issue as the connector is getting the data in but when it tries to save it to the dataset it just sits there saying 'storing'  10 lines work OK but I cant get 20 (or more) to work.